Designer startet nicht!

Hier können Sie Fragen zur Bedienung in meinCRM stellen. Sie wissen nicht, wie Sie eine Kampagne anlegen können oder ähnliches? Dann sind Sie hier richtig!
Antworten
ms1284
Beiträge: 2
Registriert: Di 15. Mai 2018, 13:23

Designer startet nicht!

Beitrag von ms1284 » Di 15. Mai 2018, 13:29

Hallo zusammen,

ich bin gerade dabei mich in das Tool einzuarbeiten.
Leider bekomme ich beim Start des Designers immer folgende Meldung:

"An instance of the program cannot access specified user Directory. THis is a serious Problem that may prevent the program to function
properly. Make sure C:\Users\ms1284.FIRMENNAME\AppData\Roaming\.aditodesigner\4.2 is writable:"

Also, rein Übersetzungstechnisch ist der Fehler klar.
Aber: 1) Auf meinem Userverzeichnis ist kein Schreibschutz
2) Der angezeigte Dateipfad existiert überhaupt nicht (Unter dem Ordner Roaming)

Was kann ich tun? Hat jemand eine Idee?

Danke & Gruß,

MS

daru
Beiträge: 18
Registriert: Do 21. Dez 2017, 14:18
Wohnort: Dortmund
Kontaktdaten:

Re: Designer startet nicht!

Beitrag von daru » Do 17. Mai 2018, 10:00

Hallo MS,

das ist ungewöhnlich.

Hast du deinen Explorer so eingestellt, das versteckte Dateien und Ordner angezeigt werden? (sonst ist der Ordner .aditodesigner nicht zu sehen)

Bild

Ist denn der Designer bereits einmal erfolgreich gestartet worden oder kam schon beim ersten Start die Fehlermeldung?

Daru

ms1284
Beiträge: 2
Registriert: Di 15. Mai 2018, 13:23

Re: Designer startet nicht!

Beitrag von ms1284 » Di 22. Mai 2018, 11:43

Hallo daru,

also, ich hab mal deine Ratschläge berücksichtigt:

1) Im Ordner werden auch versteckte Dateien angezeigt. Das Verzeichnis ".aditodesigner" ist nicht vorhanden
2) Ich konnte den Designer bisher noch nie starten, der Fehler besteht seit der Installation

Gruß,
MS

Antworten